Меню

Потеря сигнала с видеокарты



Sapphire RX 5700: Пропадает сигнал на монитор во время игры

Я купил рефренсную видеокарту Sapphire RX 5700 в июле 2019, примерно через месяц после появления этих карт в продаже. Поначалу меня все устраивало, хотя во время игры в Assassins Creed Odissey пару раз случалось, что экран становился черным, из колонок доносился звук ошибки, а затем на мониторе просто появлялась надпись «Нет сигнала» (No signal). Это происходило редко, и я думал, что во всем виноват старый процессор i7 2011 года.

Но недавно я полностью обновил конфигурацию:

  • Ryzen 5 3600
  • 16 ГБ оперативной памяти Corsair Vengeance с частотой 3200
  • Материнская плата MSI Bazooka v2 с чипсетом B450
  • БП Chieftec с мощностью 750 Вт

Проблема не исчезла, а только усугубилась. Проблема практически всегда проявляется одинаково: экран становится черным, затем гаснет, появляется надпись «No signal». При этом звук продолжает воспроизводиться, но компьютер не реагирует на сигналы клавиатуры и мыши. Исправить ситуацию можно только перезагрузкой через Reset.

Чаще всего проблема проявляется в ресурсоемких играх — Assassins Creed Odissey, Red Dead Redemption 2. Хотя пару раз такое происходило и во время работы в браузере и просмотра YouTube. Во время игры в Гвинт (ККИ по «Ведьмаку») пару раз бывлао, что экран становился полностью зеленым. При этом клавиатура продолжала работать, так что проблема лечилась перезагрузкой драйвера с помощью сочетания клавиш Ctrl+Shift+Win+B.

Мне нужен четкий ответ: это аппаратная проблема, или, как пишут многие, это баги драйверов? Потому что что я не знаю, связано ли это с драйверами AMD, или у меня просто бракованная карта. Я собирал компьютер под Red Dead Redemption 2, но не могу играть, поскольку кажды раз игра крашится с потерей сигнала — иногда через пять минут, иногда через несоклько часов, но практически всегда все заканчивается перезагрузкой через Reset.

Мне нужно знать, является ли все это поводом для обращения по гарантии?

Потому что я с удовольствием сдал бы эту карту, обменял на Nvidia, и больше никогда, ни при каких обстоятельствах не покупал видеокарты от AMD.

Источник

«Нет сигнала» от видеокарты на мониторе

stopthatnoise #1 Отправлено 04 сен 2019 — 00:36

Во-первых, проблема не воспроизводится ни в одной другой игре кроме танков.

Пропадает сигнал с видеокарты на мониторах. Во время игры в бою и при выходе в ангар оба экрана просто гаснут и на них высвечивается надпись «Нет сигнала». При этом вентили видюхи, подсветка продолжают работать, я слышу аудио из игры, но ничего не могу сделать. Проблема возникает как на клиенте с модами, так и на абсолютно чистом клиенте, чему в доказательство прикрепленный отчет. Сносил и переставлял клиент. Все повторяется. Пабг и соло-тайтлы из стима идут без проблем.

Читайте также:  Как проверить сколько гигов видеокарта на компьютере

«Нет сигнала» решается только перезагрузкой. Иногда удается вернуться в бой и доиграть его, иногда опять все уходит в черный экран. Температуры мониторил, не критичные 65-70 под нагрузкой в ВОТ. Карта GTX 970

Проблема аналогична вот этой озвученной на зарубежном форуме четыре года назад: http://forum.worldof. h-black-screen/
Вот только решение буржуинов мне не помогло.

Прикрепленные файлы

Сообщение отредактировал stopthatnoise: 04 сен 2019 — 01:36

__Spetcnaz__ #2 Отправлено 04 сен 2019 — 00:39

Прощайся с видеокартой, тоже были предпосылки.

В итоге два дня без компа сидел.

Пришлось видюху новую брать.

stopthatnoise #3 Отправлено 04 сен 2019 — 00:44

__Spetcnaz__ (04 сен 2019 — 00:39) писал:

Прощайся с видеокартой, тоже были предпосылки.

В итоге два дня без компа сидел.

Пришлось видюху новую брать.

не хочется годика два бы на ней еще попахать.

Mirrax #4 Отправлено 04 сен 2019 — 00:51

Снизить настройки графики и пробовать играть дальше, пока окончательно не луснет. На минималках катай. А перед этим:

WOTsupport said: Important: Delete the preferences.xml.

p.s. и в догонку мысль. Проверь компьютер на предмет наличия майнеров.

Сообщение отредактировал Mirrax: 04 сен 2019 — 00:54

stopthatnoise #5 Отправлено 04 сен 2019 — 00:56

Mirrax (04 сен 2019 — 00:51) писал:

Снизить настройки графики и пробовать играть дальше, пока окончательно не луснет. На минималках катай. А перед этим:

WOTsupport said: Important: Delete the preferences.xml.

Удалял эту штуку. Она как феникс восстает из пепла

Mirrax #6 Отправлено 04 сен 2019 — 00:59

stopthatnoise (03 сен 2019 — 21:56) писал:

Удалял эту штуку. Она как феникс восстает из пепла

Всё верно, при старте игры она обязана появится. В неё сохраняются настройки. Снизь настройки графики ниже средних.

Neverovich #7 Отправлено 04 сен 2019 — 01:02

Magnus_Heger #8 Отправлено 04 сен 2019 — 01:07

откати драйвера видюхи.

«нет сигнала» — эт вообще странно. попробуй другой кабель монитор-видюха.

aBaPu9l_Mo3ra #9 Отправлено 04 сен 2019 — 01:08

Сообщение отредактировал aBaPu9l_Mo3ra: 04 сен 2019 — 01:10

Стримы и видео по АРТИЛЛЕРИИ тут ->

__Spetcnaz__ #10 Отправлено 04 сен 2019 — 01:14

stopthatnoise (04 сен 2019 — 00:44) писал:

не хочется годика два бы на ней еще попахать.

Сначала были вылеты, в вначале боя, якобы ошибка драйвера видеокарты, потом перезагрузка.

И в один прекрасный бой, карта скопытилась.

aBaPu9l_Mo3ra #11 Отправлено 04 сен 2019 — 01:24

Стримы и видео по АРТИЛЛЕРИИ тут ->

y6uBawka3000 #12 Отправлено 04 сен 2019 — 01:25

bec_13 #13 Отправлено 04 сен 2019 — 01:36

stopthatnoise (04 сен 2019 — 00:36) писал:

Во-первых, проблема не воспроизводится ни в одной другой игре кроме танков.

Пропадает сигнал с видеокарты на мониторах. Во время игры в бою и при выходе в ангар оба экрана просто гаснут и на них высвечивается надпись «Нет сигнала». При этом вентили видюхи, подсветка продолжают работать, я слышу аудио из игры, но ничего не могу сделать. Проблема возникает как на клиенте с модами, так и на абсолютно чистом клиенте, чему в доказательство прикрепленный отчет. Сносил и переставлял клиент. Все повторяется. Пабг и соло-тайтлы из стима идут без проблем.

Читайте также:  Видеокарта радеон 9600 про 256

«Нет сигнала» решается только перезагрузкой. Иногда удается вернуться в бой и доиграть его, иногда опять все уходит в черный экран. Температуры мониторил, не критичные 65-70 под нагрузкой в ВОТ.

Проблема аналогична вот этой озвученной на зарубежном форуме четыре года назад: http://forum.worldof. h-black-screen/
Вот только решение буржуинов мне не помогло.

а если оставить один монитор, видюха тоже будет вырубаться?

Что работают вентили и подсветка ни о чем не говорит, они работают сами по себе. А вот если у тебя есть на материнке интегрированная карта, то в момент когда пропадет сигнал переключи монитор на интегрированную видеокарту, по идее в этот момент ее даже комп видеть не будет, проверь это через утилиту (например TechPowerUp GPU-Z)

Сообщение отредактировал bec_13: 04 сен 2019 — 01:47

vitaliy_775 #14 Отправлено 04 сен 2019 — 03:39

stopthatnoise (04 сен 2019 — 09:36) писал:

Во-первых, проблема не воспроизводится ни в одной другой игре кроме танков.

Пропадает сигнал с видеокарты на мониторах. Во время игры в бою и при выходе в ангар оба экрана просто гаснут и на них высвечивается надпись «Нет сигнала». При этом вентили видюхи, подсветка продолжают работать, я слышу аудио из игры, но ничего не могу сделать. Проблема возникает как на клиенте с модами, так и на абсолютно чистом клиенте, чему в доказательство прикрепленный отчет. Сносил и переставлял клиент. Все повторяется. Пабг и соло-тайтлы из стима идут без проблем.

«Нет сигнала» решается только перезагрузкой. Иногда удается вернуться в бой и доиграть его, иногда опять все уходит в черный экран. Температуры мониторил, не критичные 65-70 под нагрузкой в ВОТ. Карта GTX 970

Проблема аналогична вот этой озвученной на зарубежном форуме четыре года назад: http://forum.worldof. h-black-screen/
Вот только решение буржуинов мне не помогло.

Ха я думал у меня у одного такая пробема в танках, и только в танках, В других играх не разу такого не было, не разу, и только в танках у меня экран гаснет иногда на несколько секунд, типа нет сигнала поэтому дело точно не в видеокарте, да и стресс тест часовой в FurMark-е проходит на ура и нет перегрева и инчего необычного, в общем я хзщ в чём дело, ясно только одно чт орпоблема редкая очень и только в танках проявляется почемуто

Читайте также:  Топ видеокарт амд 2017

vitaliy_775 #15 Отправлено 04 сен 2019 — 03:43

PAKOBbIE_KOHCEPBbl #16 Отправлено 04 сен 2019 — 03:52

vitaliy_775 (04 сен 2019 — 03:43) писал:

Сообщение отредактировал PAKOBbIE_KOHCEPBbl: 04 сен 2019 — 04:05

Источник

Потеря сигнала с видеокарты

В другой видеовыход видеокарты втыкайте кабель.

123, видеошнур заменяли?
Обычно в нем причина бывает.

Либо в мониторе проблема — что-то внутри перегревается и вырубается.

Это просто «божественная» видеокарта Невидия дышит на ладан. Ну или не менее «божественные» драйвера Невидиевские изволят глючить !

Невидия — ГУАНО !
Есть только промывка мозгов своей пастве и взяточничество игроделам !

Slava_KnCC, ты втираешь мне какую-то дичь, Слава ))

скачки напряжения не?

У меня похожая фигня периодически бывает.

Экран монитора становится черным. При этом комп работает, звук из колонок идет. Лечится отключением монитора от сети и включением обратно после небольшого ожидания. Компьютер при этом работает как ни в чем не бывало. Понятно что дело в мониторе или в его блоке питания.
Советую временно попробовать другой монитор, возможно видеокарта перестала нормально работать с высокочастотным монитором, но может будет нормально работать с другим.

acu30, У вас то понятно, монитор. У ТС пока неизвестно. Ваш метод проверки — самый доступный)
Хуже, если это что-то другое.
Можно для начала попробовать переопределить частоты развёртки изображения для игрового режима.

У меня тоже так бывает, монитор уходит в Энергосберегающий режим, и все черный экран, монитор LG только с разъёмом VGA.. А когда подключаю компьютер к телевизору через кабель HDMI все показывает и работает отлично, думаю у меня с монитором проблемы.

Купите новую видеокарту ибо новые драйвера не оптимизированы для старых видеокарт

Это изза бп скорее всего. У меня как новую видюху подключил тоже вроде такого. Моник при включении компа вплоть до рабо стола не включается. Иногда когда подзарядник втыкаешь на ту же розетку тоже отключается на неск секунд

поменял шнуры питания видюхи (бп модульный) и сбросил частоты видюхи на заводские, пока что полет нормальный

Там бывает банально штекер питания видеокарты плохо вставлен. Такая же байда была и кстати именно в стимовских играх(dota,csgo,nosgoth) все раскручивал и чистил, потом все заново подключил и вуаля проблем нет.
А то что вы сбросили частоты и проблем пока нет, может говорить о проблемах не с видяхой, а с бп. Была когда то radeon 6950 и бп на 550 ватт(модель не помню, но этот бп пережил 2 сборки), на тот момент он трудился года 2 или 3, так вот в игрушках при каких то динамичных сценах(причем всегда разные) он зависал так же, звук и прочее идет, а картинки нет. Поменял бп и проблем не стало.

Источник